Chercher: Et Ou Phrase  
Dans:          


Menu non membre

Pour les nouveau visiteurs

Entrez ici

Chercher le Forum



 

 Les Forums
  Programmation avancée
Repondre a ce sujet  

Sujet Update 4 et erreur Vtable
Message envoyé le 11-07-2017 par by2k de Allemagne  
Bonjour à tous, depuis l'installation de l'update 4 j'ai un erreur Vtable sur tous les W22, une idée ? une solution ?

Merci pour votre aide


Message envoyé le 11-07-2017 par fweds de France  
Je confirme, erreur vTable.
Les émulateurs semblent se désactiver au lancement de Windev/Weddev/Windev Mobile car ils disparaissent du gestionnaires de périphériques à ce moment là.
On relance Windows, les émulateurs sont de nouveau présents. A voir comment ils sont désactivés...
Message envoyé le 11-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Je confirme l'erreur vTable. Je me penche dessus.

Je travaille sur une version sans clé. Je suis a deux doigts.
Message envoyé le 11-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
@fweds A aucun moment il désactive mon émulateur. Il doit s'agir d'un autre problème.
Message envoyé le 11-07-2017 par fweds de France  
@Aviator

Excuse moi je me suis mal expliqué lol, il fait disparaitre les controleurs de bus USB
Message envoyé le 11-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
@fweds Étrange, chez moi il est toujours présent.
Message envoyé le 11-07-2017 par by2k de Allemagne  
@Aviator @fweds Idem pour moi, les contrôleurs de bus disparaissent du GP.
Retour à l'Update 3 en attendant.
Message envoyé le 13-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Corrigé.
Message envoyé le 16-07-2017 par freudWD de France  
@Millenium : Désolé, vous devriez faire sans moi, je n’ai pas renouvelé mes licences (21).
Message envoyé le 16-07-2017 par freudWD de France  
Si vous avez des problèmes sur les updates, vous avez un testeur de moins.
Message envoyé le 17-07-2017 par by2k de Allemagne  
@Millenium C'est un émulateur standard à base de hasp\vusb modifié pour un chemin différent dans la BDR c'est tout.
Message envoyé le 21-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Alors, vous avez réussi ? Car je vois la réponse sous les yeux.
Message envoyé le 22-07-2017 par fweds de France  
@Aviator

Non je n'ai pas trouvé
Je t'ai envoyé un mail mais tu ne m'a pas répondu lol
Message envoyé le 22-07-2017 par amine22 de Europe  
Je confirme vTable update4
Pas de solutions de mon côté
Message envoyé le 22-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Amine22 : serais-tu en train de dire qu'un dump payant fonctionne avec l'update 4 mais pas le 64 bits ?
Message envoyé le 22-07-2017 par amine22 de Europe  
-
Message envoyé le 22-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Ok, merci.
Message envoyé le 23-07-2017 par intelliweb de France  
hhihihi moi je n'ai pas eu de problème

windev/webdev/Windev Mobile forever!!!!
Message envoyé le 23-07-2017 par monforum2016 de Madagascar  
Moi non plus, je n'ai pas de problème parce que je n'utilise pas la version 22
Message envoyé le 23-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
Moi j'en avais.

Mais au lieu de se la comparer a savoir qui a la plus grosse. Y aurait pas moyen d'aider ceux qui ont un soucis.

Donc, ceux la, contactez-moi par mail si vous voulez de l'aide.


Message envoyé le 24-07-2017 par by2k de Allemagne  
#Aviator merci pour ta proposition d'aide, je t'ai envoyé un mail.
Message envoyé le 24-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
@by2k Je ne sais pas te répondre, il me met ton mail en erreur.
Message envoyé le 24-07-2017 par Aviator de France   Visitez la page web de AviatorWeb
@Amine22 : J'ai vu que tu as effacer ton message, donc tu t'es trompé ?
Message envoyé le 25-07-2017 par by2k de Allemagne  
@Aviator C'est peut-être les PJ, je t'ai renvoyé sans.
Message envoyé le 27-07-2017 par Lala de France  
vous avez trouver une solution ?
Merci
Message envoyé le 01-08-2017 par Lala de France  
Finalement, pas de solution donc ?
Message envoyé le 01-08-2017 par amurisoftware de Congo, the democratic republic of the  
@Aviator

je viens de vous envoyé un mail et j'ai vraiment besoin de votre aide!

Mon mail est : didiamuri@gmail.com

Merci
Message envoyé le 04-08-2017 par aom13 de France  
Une histoire belge

Message envoyé le 08-08-2017 par bluerwar de France  
@Aviator : Je t'ai envoyé également un mail, je cherche une solution pour la WD0002271k mais pour l'instant choux blanc.

Merci de ton aide
Message envoyé le 08-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
   
Message envoyé le 25-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
Alors, certains ont trouvé une solution ?

Souvenez-vous de lui : Hakoops

Est-ce toujours valable ? Car apparemment, une solution existe pour la 71k.
Message envoyé le 28-08-2017 par sgug73 de France  
@Aviator
Trouvé rapidement avec ProcessMonitor.
Petit indice: si on a la classe c'est facile.

Message envoyé le 28-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
@sgug73

Merci pour ce Service, chez moi ça fonctionnai déjà.
Message envoyé le 28-08-2017 par amir2014 de Tunisie  
@sgug73 et @Aviator

pourquoi ne vous partager pas la solution ???


Message envoyé le 28-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
Pour ce que j'ai eu en retour, je ne partage plus.

Un merci ne coûte rien.

Et s'il y a de vrais développeurs, ils trouverons la solution.
Message envoyé le 28-08-2017 par amir2014 de Tunisie  
@Aviator    



SVP au moin une indice c'est 3 jours que je cherche

et merci d'avance
Message envoyé le 28-08-2017 par amir2014 de Tunisie  
@Aviator    

Merci bien fakirato vient de me donné la solution grand merci
Message envoyé le 28-08-2017 par profwindev de Tunisie  
@Aviator , @sgug73 , @ amir2014

Meme besoin de amir2014

SVP au moin une indice.

et merci d'avance
Message envoyé le 29-08-2017 par amir2014 de Tunisie  
@Profwindev    

tu peut contacter fakirato il vous donne la solution >> lord_feker@hotmail.com
Message envoyé le 29-08-2017 par sgug73 de France  
@profwindev
Tous les emulateurs dérivés du VUSB ont un deviceclasse ou GUID identique qui se termine par 821aa42c4a01. Il faut le modifier!!!!
Message envoyé le 29-08-2017 par profwindev de Tunisie  
@sgug73, @ amir2014
Merci bien de vos retours.

Bon dev
Message envoyé le 29-08-2017 par ovidiuionescu de Roumanie   Visitez la page web de ovidiuionescuWeb
many anti-emulator tricks in W22, including that mentioned above. anyway if developers W22 out of ideas can contact me, I offer my services and experience to help them stop pirated versions and improve proper envelope all exe and dll using custom solution and new Sentinel HL HID 4.27 dongle with apponchip feature.

reversing is my job.
Message envoyé le 29-08-2017 par deepspace de Croatia  
@sgug73
Thank you

@ovidiuionescu

Message envoyé le 30-08-2017 par Lala de France  
@ sgug73
Le fait de modifier le GUID qui se termine par 821aa42c4a01 dans la base de registre ne fonctionne pas.
d'autres pistes ?
merci
Message envoyé le 30-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
Cache ton service dans le registre. Un peu comme pour les clé dump.

Cependant, fais attention, car trop caché, il peut te faire planter le tout.

Le mieux est de ce passer des dumps. Trop instable et chiant avec Windows 10.
Message envoyé le 30-08-2017 par sgug73 de France  
@Aviator @lala
C'est stable mais pour cela il faut faire la modif dans le .sys (avec hexedit par exemple), changer le nom du service, ...
Message envoyé le 30-08-2017 par Aviator de France   Visitez la page web de AviatorWeb
Voila, de votre faute, il viens d'y avoir 3 suicide chez PCSOFT.

Ils étaient tout content.
Message envoyé le 25-09-2017 par ChrisGotBoost de Canada  
--
Message envoyé le 25-09-2017 par ChrisGotBoost de Canada  
--
Message envoyé le 08-10-2017 par KickOF de France  
@sgug73

bien sur que non pour commencer tu recherches 821aa42c4a01 dans ta base de registre et tu change un digit de ces entrées. et zou c'est reparti.

Of course on retrouve ça dans le VZBOUB.SYS avec le nom du service etc... un coup de PECHECKSUM sinon le .SYS devient corrompu et ça repars encore mieux car inconnu de qui on sait.. zut le mien s'appelle VZBOUB...

Message envoyé le 10-10-2017 par tigers de France  
J'ai toujours l'erreur vtable sur une 22 37G, en partant du fakrito 32 bits, les dumps de mes propres clés, j'ai modifier en héxa le chemin du registre ainsi que le guid dans le .sys ...

Quelqu'un a t'il la soluce ?
Message envoyé le 10-10-2017 par KickOF de France  
il faut revoquer les droits sur les entrées du registre des clefs.
revoquer les droits sur le driver
changer le nom du GUID dans le registre car dans le.sys c'est que si tu le réinstalle que c'est utile.
virer du registre de vieille install qui trainerait.

et ca doit rouler
Message envoyé le 10-10-2017 par tigers de France  
Jai bien révoquer les droits sur le registre, le guid a été changer dans le sys pour Install neuve, je suis dans une vm justement pour mettre un driver bien propre et faire des tests comme sa si je me loupe je reviens facilement en arrière 😉 avec une snapshot, j'ai donc pas de vieilles clé qui traine.

Par contre j'ai pas révoquer les droits sur le driver, comment fais tu ? Tu vas sur le .sys du system32 et tu autorise que system ?
Message envoyé le 10-10-2017 par KickOF de France  
c est un truc comme ça. Ca fait un bail que j'ai fait la manip



Pour répondre à ce message vous devez être membre

Entrée membre    Enregistrer

  Post reply  



  
© 2017
 
Flag Counter